<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Wise Saying - AM 930 The Light</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.cjca.ca/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.shinefm.com/cjca/blog/wise-saying-526/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wise Saying - AM 930 The Light" />
<meta property="og:description" content="Let us learn the lesson from Jesus Christ.  He was always in the right spot at the right time.  We can be too if we trust God with our time." />
<meta property="og:url" content="https://www.shinefm.com/cjca/blog/wise-saying-526/" />
<meta property="og:site_name" content="AM 930 The Light" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-01-10T12:10:30+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.cjca.ca' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AM 930 The Light &raquo; Feed" href="https://www.shinefm.com/cjca/feed/" />
<link rel="alternate" type="application/rss+xml" title="AM 930 The Light &raquo; Comments Feed" href="https://www.shinefm.com/cjca/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="text/calendar" title="AM 930 The Light &raquo; iCal Feed" href="https://www.shinefm.com/cjca/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cjca.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cmc-style-css'  href='https://www.cjca.ca/wp-content/plugins/dmg-christmas-miracles/cmc-styles.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://www.cjca.ca/wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://www.cjca.ca/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 782px ) {
				#mg-wprm-wrap ul li {
					border-top: solid 1px rgb(69,92,165);
					border-bottom: solid 1px rgb(46,57,112);
				}
				
				#wprmenu_bar {
					background-color: #5777cd;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: ;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #F2F2F2;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: ;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: px;
					text-transform: ;
					font-weight: ;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: px;
					text-transform: ;
					font-weight: ;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: ;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color:  !important;
				}
				#mg-wprm-wrap {
					background-color: #5777cd;
				}
				.cbp-spmenu-push-toright {
					left: 80% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:80% ;
				}
				.cbp-spmenu-push-toleft {
					left: -80% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 80%;
					max-width: px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #CFCFCF !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: ;
					color: #606060 !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #606060 !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #FFFFFF;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: ;
				}
			
				#wprmenu_menu.left {
					width:80%;
					left: -80%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:80%;
					right: -80%;
					left: auto;
				}
			
					.wprmenu_bar .hamburger {
						float: right;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: px;
						right: px;
						float: right;
						background-color: ;
					}
				.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://www.cjca.ca/wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='https://www.cjca.ca/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='https://www.cjca.ca/wp-content/plugins/radio-station/templates/djonair.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.1.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.1.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.cjca.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='https://www.cjca.ca/wp-content/themes/shine-fm/css/simplegrid.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='shine-fm-style-css'  href='https://www.cjca.ca/wp-content/themes/shine-fm/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://www.cjca.ca/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://www.cjca.ca/wp-content/plugins/mp3-jplayer/css/v1-skins/v1-silver.css?ver=2.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cjca.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/disable-gravity-forms-fields/disable-gf-fields.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"782","push_width":"","menu_width":"80","parent_click":"","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"7ea20c08e9","ajaxurl":"https:\/\/www.cjca.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.cjca.ca/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/www.cjca.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.3'></script>
<link rel='https://api.w.org/' href='https://www.shinefm.com/cjca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cjca.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cjca.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.shinefm.com/cjca/?p=12912' />
<link rel="alternate" type="application/json+oembed" href="https://www.shinefm.com/cjca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shinefm.com%2Fcjca%2Fblog%2Fwise-saying-526%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shinefm.com/cjca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shinefm.com%2Fcjca%2Fblog%2Fwise-saying-526%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.shinefm.com/cjca"><link rel="https://theeventscalendar.com/" href="https://www.shinefm.com/cjca/wp-json/tribe/events/v1/" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.cjca.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.cjca.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="555690091232270"/>
<meta property="og:url" content="https://www.shinefm.com/cjca/blog/wise-saying-526/"/>
<meta property="og:title" content="Wise Saying"/>
<meta property="og:site_name" content="AM 930 The Light"/>
<meta property="og:description" content="Let us learn the lesson from Jesus Christ.  He was always in the right spot at the right time.  We can be too if we trust God with our time."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.am930thelight.com/wp-content/uploads/sites/3/2014/11/CJCA-Logo-square.png"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<link rel="stylesheet" type="text/css" href="https://www.cjca.ca/wp-content/themes/shine-fm/css/themes/winter.css">
	<style type="text/css">
		#flourish {		
					 
					background: transparent url(https://www.cjca.ca/wp-content/uploads/2014/10/flourishbg-cjca.png) center top no-repeat;
					}

		#people {
			position: absolute;
			top: 0;		
					
		}

		h1.site-title {
			display: block;
			width: 140px;
			height: 100px;
			position: absolute;
			top: 40px;
			left: 20px;
		}

		h1.site-title a {
			display: block;
			width: 140px;
			height: 100px;
			text-indent: -9999px;
		}	
	</style>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1710496/CJCA-Skyscraper', [160, 600], 'div-gpt-ad-1435266626324-0').addService(googletag.pubads());
    googletag.defineSlot('/1710496/CJCA-SuperCube', [[300, 250], [300, 252]], 'div-gpt-ad-1435266626324-1').addService(googletag.pubads());
    googletag.defineSlot('/1710496/CJCA-Leaderboard', [728, 90], 'div-gpt-ad-1491884663382-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></head>

<body class="post-template-default single single-post postid-12912 single-format-standard tribe-no-js tribe-theme-shine-fm group-blog site-3 wpb-js-composer js-comp-ver-4.12 vc_responsive">

	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TVQR9Z"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TVQR9Z');</script>
	<!-- End Google Tag Manager -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=169308996462812&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="flourish">
	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
				<h1 class="site-title"><a href="https://www.shinefm.com/cjca/" rel="home">AM 930 The Light</a></h1>
			</div>
			<div id="people"></div>
			
    
    <ul id="onairbox">
                <li id="text-box"><p>Text 74463</p></li>
        <li id="onair-song" onclick="window.location='/songs/';" title="AM930 The Light">
            <b>Currently Playing</b>
            <span>AM930 The Light</span>
            </li>        <li id="onair-live"
            onclick="window.open('http://cjca.streamonfiber.com/player/java/index.php?username=CJCA&stream=44k', '_blank', 'status=yes, resizable=yes'); return false;">
            <b>Listen Live</b>
            Audio Streaming
        </li>
    </ul>


			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a href="/cjca/">Home</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="https://www.facebook.com/AM930TheLight">Facebook</a></li>
	<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300"><a target="_blank" href="https://itunes.apple.com/ca/app/am-930-the-light/id404432211">iPhone App</a></li>
	<li id="menu-item-6519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6519"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.shinefm.androidapp.light&#038;hl=en">Android App</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303"><a href="#">On Air Lineup</a>
<ul class="sub-menu">
	<li id="menu-item-2458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2458"><a href="/blog/personalities/robertdean/">Robert Dean</a></li>
	<li id="menu-item-2457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2457"><a href="/blog/personalities/lendehek/">Len Dehek</a></li>
</ul>
</li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152"><a href="/cjca/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2464"><a href="https://www.shinefm.com/cjca/add-community-event/">Share Your Event</a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-304"><a href="https://www.shinefm.com/cjca/events/category/featured-events/">Featured Events</a></li>
	<li id="menu-item-2472" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2472"><a href="https://www.shinefm.com/cjca/events/category/community/">Community Events</a></li>
</ul>
</li>
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="/cjca/contests/">Contests</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-306"><a href="/cjca/churches/">Prayer &#038; Growth</a>
<ul class="sub-menu">
	<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="/cjca/churches/">Church Directory</a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a target="_blank" href="https://app.amenprayer.com">Amen</a></li>
	<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="https://www.shinefm.com/cjca/prayers-and-growth/moment-of-truth/">Moment of Truth</a></li>
	<li id="menu-item-11427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11427"><a href="https://www.shinefm.com/cjca/apply-to-be-a-featured-church/">Apply to be a Featured Church</a></li>
	<li id="menu-item-12724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12724"><a href="https://www.shinefm.com/cjca/christmas-services/">Christmas Eve Service Listings</a></li>
</ul>
</li>
<li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315"><a href="/cjca/advertisers/">Advertisers</a>
<ul class="sub-menu">
	<li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="/cjca/advertisers/">Advertisers List</a></li>
	<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="https://www.shinefm.com/cjca/why-advertise/">Why Advertise?</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.shinefm.com/cjca/contact-us/schedule/">Schedule</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335"><a href="https://www.shinefm.com/cjca/contact-us/">Info</a>
<ul class="sub-menu">
	<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://www.shinefm.com/cjca/contact-us/">Contact Us</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="/cjca/jobs/">Jobs</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="https://www.shinefm.com/cjca/contact-us/frequently-asked-questions/">Frequently Asked Questions</a></li>
	<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="https://www.shinefm.com/cjca/contact-us/statement-of-faith-values-and-mission/">Our Mission</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->

		<div id="content" class="site-content">

<div class="grid grid-pad">

	<div id="primary" class="content-area col-6-12">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-12912" class="post-12912 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
					<h1 class="entry-title">Wise Saying</h1>				

		<div class="entry-meta">
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
						<p>Let us learn the lesson from Jesus Christ.  He was always in the right spot at the right time.  We can be too if we trust God with our time.</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
				
					<!-- facebook -->
	<div href="https://www.shinefm.com/cjca/blog/wise-saying-526/" class="fb-like" data-width="100%" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div>		
	<div href="https://www.shinefm.com/cjca/blog/wise-saying-526/" class="fb-comments" data-width="100%" data-numposts="8" data-colorscheme="light"></div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://www.shinefm.com/cjca/blog/verse-today-799/" rel="prev"><span class="meta-nav">&larr;</span> Verse Today</a></div><div class="nav-next"><a href="https://www.shinefm.com/cjca/blog/thursday-thought-72/" rel="next">Thursday Thought <span class="meta-nav">&rarr;</span></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

		<div id="secondary" class="widget-area col-4-12" role="complementary">
		<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.shinefm.com/cjca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="tribe-events-adv-list-widget-4" class="widget tribe-events-adv-list-widget"><h1 class="widget-title">Upcoming Events</h1>
		<!-- Event  -->
		<div class="type-tribe_events post-12891 tribe-clearfix tribe-events-category-featured-events tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Fri</span>
		<span
			class="list-daynumber">22</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://www.shinefm.com/cjca/event/missions-fest-alberta-2019/" rel="bookmark">Missions Fest Alberta 2019</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">February 22 @ 12:00 am</span> - <span class="tribe-event-date-end">February 24 @ 12:00 am</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-12674 tribe-clearfix tribe-events-category-featured-events tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Wed</span>
		<span
			class="list-daynumber">24</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://www.shinefm.com/cjca/event/edmonton-prayer-breakfast-3/" rel="bookmark">Edmonton Prayer Breakfast</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">April 24 @ 7:25 am</span> - <span class="tribe-event-time">9:00 am</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-12667 tribe-clearfix tribe-events-category-featured-events tribe-events-venue-6410">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Fri</span>
		<span
			class="list-daynumber">25</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://www.shinefm.com/cjca/event/break-forth-one-2019/" rel="bookmark">Break Forth One 2019</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">January 25</span> - <span class="tribe-event-date-end">January 27</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="https://www.shinefm.com/cjca/events/category/featured-events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Missions Fest Alberta 2019","description":"&lt;p&gt;MFest&lt;/p&gt;\\n","url":"https://www.shinefm.com/cjca/event/missions-fest-alberta-2019/","startDate":"2019-02-22T00:00:00-07:00","endDate":"2019-02-24T00:00:00-07:00"},{"@context":"http://schema.org","@type":"Event","name":"Edmonton Prayer Breakfast","description":"","url":"https://www.shinefm.com/cjca/event/edmonton-prayer-breakfast-3/","startDate":"2019-04-24T07:25:00-06:00","endDate":"2019-04-24T09:00:00-06:00"},{"@context":"http://schema.org","@type":"Event","name":"Break Forth One 2019","description":"&lt;p&gt;https://youtu.be/j1QVUvOrpcw&lt;/p&gt;\\n","image":"https://www.cjca.ca/wp-content/uploads/2018/10/One2019-BobGoff-4.jpg","url":"https://www.shinefm.com/cjca/event/break-forth-one-2019/","startDate":"2019-01-25T00:00:00-07:00","endDate":"2019-01-27T23:59:59-07:00","location":{"@type":"Place","name":"Shaw Conference Centre","description":"","url":"https://www.shinefm.com/cjca/venue/shaw-conference-centre-2/","address":{"@type":"PostalAddress","streetAddress":"9797 Jasper Avenue Northwest","addressLocality":"Edmonton","addressRegion":"AB","postalCode":"NA"},"geo":{"@type":"GeoCoordinates","latitude":53.5412654,"longitude":-113.4868932},"telephone":"(778) 998-3577","sameAs":""}}]
</script><aside id="tribe-events-adv-list-widget-5" class="widget tribe-events-adv-list-widget"><h1 class="widget-title">Community Events</h1>
		<!-- Event  -->
		<div class="type-tribe_events post-12880 tribe-clearfix tribe-events-category-community">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Wed</span>
		<span
			class="list-daynumber">16</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://www.shinefm.com/cjca/event/camera-photography-club-free-january-16-2019/" rel="bookmark">Camera / Photography Club … FREE … January 16, 2019</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">January 16 @ 7:30 pm</span> - <span class="tribe-event-time">9:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-12843 tribe-clearfix tribe-events-category-community">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Thu</span>
		<span
			class="list-daynumber">17</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://www.shinefm.com/cjca/event/habitat-humanity-interfaith-info-session/" rel="bookmark">Habitat for Humanity Interfaith Info Session</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">January 17 @ 2:00 pm</span> - <span class="tribe-event-time">3:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-12896 tribe-clearfix tribe-events-category-community">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Sun</span>
		<span
			class="list-daynumber">10</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://www.shinefm.com/cjca/event/rebecca-and-the-bad-wizard-a-childrens-opera/" rel="bookmark">Rebecca and the Bad Wizard: A Children’s Opera</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">February 10 @ 2:00 pm</span> - <span class="tribe-event-time">2:45 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="https://www.shinefm.com/cjca/events/category/community/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Camera / Photography Club \u2026 FREE \u2026 January 16, 2019","description":"&lt;p&gt;The Edmonton Photographic Historical Society is a camera / photography club open to the public. There is no charge to join and no cost to belong. We exist to promote...&lt;/p&gt;\\n","image":"https://www.cjca.ca/wp-content/uploads/2018/12/2016-01-16-Meeting-1.jpg","url":"https://www.shinefm.com/cjca/event/camera-photography-club-free-january-16-2019/","startDate":"2019-01-16T19:30:00-07:00","endDate":"2019-01-16T21:00:00-07:00","offers":{"@type":"Offer","price":"0","url":"https://www.shinefm.com/cjca/event/camera-photography-club-free-january-16-2019/"}},{"@context":"http://schema.org","@type":"Event","name":"Habitat for Humanity Interfaith Info Session","description":"&lt;p&gt;Resolve to give back to your community with Habitat for Humanity Edmonton! Find out how you can get involved by attending a Volunteer Information Session on Thursday, January 17. Learn...&lt;/p&gt;\\n","image":"https://www.cjca.ca/wp-content/uploads/2018/12/Habitat-logo-500x300-1.png","url":"https://www.shinefm.com/cjca/event/habitat-humanity-interfaith-info-session/","startDate":"2019-01-17T14:00:00-07:00","endDate":"2019-01-17T15:00:00-07:00","offers":{"@type":"Offer","price":"0","url":"https://www.shinefm.com/cjca/event/habitat-humanity-interfaith-info-session/"}},{"@context":"http://schema.org","@type":"Event","name":"Rebecca and the Bad Wizard: A Children\u2019s Opera","description":"&lt;p&gt;Rebecca and the Bad Wizard tells the story of how Rebecca saves Nice Town from the bad wizard. This children\u2019s opera uses famous tunes from some of the great operas,...&lt;/p&gt;\\n","image":"https://www.cjca.ca/wp-content/uploads/2019/01/Girl-with-flowers-2-Rebecca-and-the-bad-wizard.jpg","url":"https://www.shinefm.com/cjca/event/rebecca-and-the-bad-wizard-a-childrens-opera/","startDate":"2019-02-10T14:00:00-07:00","endDate":"2019-02-10T14:45:00-07:00","offers":{"@type":"Offer","price":"10","url":"https://www.shinefm.com/cjca/event/rebecca-and-the-bad-wizard-a-childrens-opera/"}}]
</script>	</div><!-- #secondary -->
	
	<div id="skyscraper" class="col-2-12">
	<aside id="text-4" class="widget widget_text">			<div class="textwidget"><!-- /1710496/CJCA-Skyscraper -->
<div id='div-gpt-ad-1435266626324-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435266626324-0'); });
</script>
</div></div>
		</aside></div></div>
			
			<div style="padding:0 0 20px 0; clear: both;">
	<div id="sliderBoxWide">
		<div id="sliderBoxInside">
			<ul id="smWide" class="smWide">
				<!--<li> 
				<div id="slider1" class="slider" onclick="window.open('/prayers-and-growth/mentor-center/','_self');">
				<h1>The Shine FM<br>
				Mentor Center</h1>
				How can we pray for you? 
				</div> -->
				<!--div id="slider1" class="slider" onclick="window.open('/submitprayer/','_self');">
				<h1>PRAYER REQUEST</h1>Share your prayer request <br />
				with the Shine Team.
				</div-->
				</li> 
				<li> 
				<div id="slider2" class="slider" onclick="window.open('/add-community-event/','_self');">
				<h1>SUBMIT EVENT</h1>Let everyone know about<br>
				your event!
				</div>
				</li> 
				<li> 
				<div id="slider3" class="slider" onclick="window.open('http://visitor.constantcontact.com/manage/optin/ea?v=001iFzXxLROkcWksldWgx4Isw%3D%3D','_blank');">
				<h1>GET CONNECTED</h1>Join the Circle of Friends for email alerts and updates. 
				</div>
				</li> 
				<li> 
				<div id="slider4" class="slider" onclick="window.open('/contact-us/','_self');">
				<h1>CONTACT US</h1>Didn't catch that number? Need our address? Find it here. 
				</div>
				</li> 
			</ul>
		</div>
	</div>
</div>		
		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">	
			<div id="footer-leaderboard">
					<section id="text-6" class="widget widget_text">			<div class="textwidget"><!-- /1710496/CJCA-Leaderboard -->
<div id='div-gpt-ad-1491884663382-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491884663382-0'); });
</script>
</div></div>
		</section>			</div>		
			<div class="site-info">
					<aside id="text-3" class="widget widget_text">			<div class="textwidget"><p>© 2018 Touch Canada Broadcasting (2006) Inc.</p>
</div>
		</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="/">Home</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.shinefm.com/cjca/why-advertise/">Advertise With Us</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347"><a href="https://www.shinefm.com/cjca/contact-us/">Contact Us</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="https://www.shinefm.com/cjca/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349"><a href="https://www.shinefm.com/cjca/terms-of-use/">Terms of Use</a></li>
</ul></div></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><p>*Standard Text Message Rates Apply*</p>
</div>
		</aside>		
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->
</div><!-- #flourish -->
				<div id="wprmenu_bar" class="wprmenu_bar  left">
					<div class="hamburger hamburger--slider">
  						<span class="hamburger-box">
    						<span class="hamburger-inner"></span>
  						</span>
					</div>
					<div class="menu_title">
																											<a href="https://www.cjca.ca"><img class="bar_logo" alt="logo" src="https://www.am930thelight.com/wp-content/uploads/2016/07/am-930-the-light-1.png"/></a>					</div>
				</div>
			
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left  " id="mg-wprm-wrap">
								<ul id="wprmenu_menu_ul">
					<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a href="/cjca/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295"><a href="#">Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="https://www.facebook.com/AM930TheLight">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300"><a target="_blank" href="https://itunes.apple.com/ca/app/am-930-the-light/id404432211">iPhone App</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6519"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.shinefm.androidapp.light&#038;hl=en">Android App</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303"><a href="#">On Air Lineup</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2458"><a href="/blog/personalities/robertdean/">Robert Dean</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2457"><a href="/blog/personalities/lendehek/">Len Dehek</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152"><a href="/cjca/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2464"><a href="https://www.shinefm.com/cjca/add-community-event/">Share Your Event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-304"><a href="https://www.shinefm.com/cjca/events/category/featured-events/">Featured Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2472"><a href="https://www.shinefm.com/cjca/events/category/community/">Community Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="/cjca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-306"><a href="/cjca/churches/">Prayer &#038; Growth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="/cjca/churches/">Church Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a target="_blank" href="https://app.amenprayer.com">Amen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="https://www.shinefm.com/cjca/prayers-and-growth/moment-of-truth/">Moment of Truth</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11427"><a href="https://www.shinefm.com/cjca/apply-to-be-a-featured-church/">Apply to be a Featured Church</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12724"><a href="https://www.shinefm.com/cjca/christmas-services/">Christmas Eve Service Listings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315"><a href="/cjca/advertisers/">Advertisers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="/cjca/advertisers/">Advertisers List</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="https://www.shinefm.com/cjca/why-advertise/">Why Advertise?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.shinefm.com/cjca/contact-us/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335"><a href="https://www.shinefm.com/cjca/contact-us/">Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://www.shinefm.com/cjca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="/cjca/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="https://www.shinefm.com/cjca/contact-us/frequently-asked-questions/">Frequently Asked Questions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="https://www.shinefm.com/cjca/contact-us/statement-of-faith-values-and-mission/">Our Mission</a></li>
</ul>
</li>
																
				</ul>
			</div>
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"88d55dc210","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://www.cjca.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/themes/shine-fm/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/themes/shine-fm/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/twitget/js/moment.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/twitget/js/langs.min.js?ver=4.9.9'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style><script type="text/javascript" src="/wp-content/themes/shine-fm/js/functions.js"></script>
</body>
</html>
